CoinPay services will be discontinued after December 31, 2017: https://bitcoin.co.th/announcing-retirement-of-coinpay-services/

Shopping Cart Plugins

WooCommerce (Wordpress)

Woocommerce Bitcoin Module

You can install the WooCommerce plugin directly from your Wordpress plugin admin by searching for "Coinpay".

Download Now


CRE Loaded 6.5

CRE Loaded Bitcoin Module

Plugin can be installed on all CRE Loaded versions 6.5 and below (Loaded 7+ not yet supported)

Download Now


osCommerce

osCommerce Bitcoin Module

Plugin can be installed on all osCommerce versions 2.3 and below (osCommerce 3 Alpha not supported)

Download Now


OpenCart


ZenCart


VirtueMart 2 (Joomla)

VirtueMart Bitcoin Module

Supports Joomla VirtueMart 2 (VirtueMart 3 not yet supported)

Download Now


CubeCart



Still have questions?

Take a look at our FAQs, or submit a question

Read FAQs Submit Question